Troubleshooting Timesheet Errors

Overview

This article outlines various Timesheet errors, their causes, and how to troubleshoot them.

Troubleshooting Timesheet Errors

“You can not edit time after a Placement’s Clock In Time.”

Cause

This error is caused when attempting to manually edit or add hours to a clock in/clock out time entry timecard after the employee has already entered hours for the following days.

Resolution

Remove all time added to the timecard for the days after the date being edited. Edit the timecard and re-add the time you had to remove.

“Bullhorn, Test (Test Placement) - Company - The Week Start Date Does not Match (1! = 0).”

Cause

This error can occur when attempting to upload time for VMS/Group time.

Resolution

All placements associated with a Billing Contact must have the same start day of the week.

“Error: Candidate, Bullhorn (Job(Employment type)) - 08/17/2020-08/23/2020: Not Enough Other left to Submit timesheet (8 hours over).”

Cause

The candidate has a PTO Balance of 0.

Resolution

Adding additional PTO hours to the balance on the candidate record will allow the timesheet to be approved properly.

“Invalid Date Passed.”

Cause

This error is caused due to the format of the date.

Resolution

For group week time imports, the end date of the time period needs to be used instead of starting and ending dates. Changing this information on the spreadsheet being uploaded will resolve this issue.

“Could Not Find an Assignment Connected To: ”

Cause

The Time Import ID is missing from the Placement Record.

Resolution

Ensure that the Time Import ID is filled out on the Placement Record.