Package: TimeCards |
Revenue Split Records Missing Data
When Utilizing the Revenue Split Feature, the 'Employee Name' is Not Populating With the Name of the Individual Who Would Be Receiving the Payout
Root Cause
The associated Placement record does not have data in the 'Primary Recruiter' field.
Solution
Per the natural and expected flow of the AMS, the Placement 'Primary Recruiter' is obtained from the associated Job Order. Ensure the Job Order has the 'Primary Recruiter' field populated. This will associate future Placements & Revenue Splits to the correct individuals for payout.
For already generated Revenue Split records, manually update the 'Employee Name' for the proper payout recipient.
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